読者です 読者をやめる 読者になる 読者になる

ピヨピヨ日記 シンガポール編

シンガポール生活の日記とかいろいろ

compileSdkVersion 'android-24' requires JDK 1.8 or later to compile.

Android Studio でいろいろアップデートしてたらこんなエラーが出るようになった。 環境は Mac OS X Yosemite (10.10.5) Error:Execution failed for task ':app:compileDebugJavaWithJavac'.> compileSdkVersion 'android-24' requires JDK 1.8 or later to…