読者です 読者をやめる 読者になる 読者になる

ピヨピヨ日記 シンガポール編

シンガポール生活の日記とかいろいろ

How to solve "error: no graphics toolkits are available!" error

I faced the error below when I tried to use plot function in octave: error: no graphics toolkits are available!In my case, I was able to solve this issue by typing following command in octave: register_graphics_toolkit("gnuplot") % registe…